erSOFT Messageboard (http://ersoft.org/cgi-bin/yabb/YaBB.pl)
Community >> News >> Forum Time
(Message started by: Rojahon on Sep 10th, 2003, 7:58am)

Title: Forum Time
Post by Rojahon on Sep 10th, 2003, 7:58am
I fixed the time to be on our time.  It was a little annoying seeing that you posted at 2:50 in the morning!  Anyhoo that's fixed

Title: Re: Forum Time
Post by ejona on Sep 11th, 2003, 8:35pm
But I did post then...

Title: Re: Forum Time
Post by Rojahon on Sep 11th, 2003, 10:01pm
oh... well then... hmm... okay...
well fine mister college boy!  ;D

Title: Re: Forum Time
Post by ejona on Sep 22nd, 2003, 8:24pm
Too bad you can never ever post at 2 am but I can (-: .  Only because the internet turns off then.

Title: Re: Forum Time
Post by ejona on Sep 23rd, 2003, 7:40pm
I reset the time on the server correctly.

Title: Re: Forum Time
Post by Rojahon on Sep 25th, 2003, 8:03pm
good

that's better

Title: Re: Forum Time
Post by ejona on Sep 25th, 2003, 10:09pm
I thought it was odd- but I did it anyway.

Title: Re: Forum Time
Post by Rojahon on Sep 26th, 2003, 12:09am
Yeah you would.

heh heh

Title: Re: Forum Time
Post by ejona on Sep 26th, 2003, 3:45pm
I am thinking to have it set to GMT - that way it doesn't matter what timezone you are in - you just set the difference - example - -6 would be everyone now - I do realize that we are all in the same timezone but it might be a good idea.

Title: Re: Forum Time
Post by Rojahon on Sep 27th, 2003, 9:39am
Thats how I had the message board

Title: Re: Forum Time
Post by ejona on Sep 27th, 2003, 3:58pm
Yes, but the timezone was messed up on the server.

Title: Re: Forum Time
Post by Rojahon on Sep 28th, 2003, 4:31pm
ooooooooooooooooooooooo

Title: Re: Forum Time
Post by ejona on Sep 28th, 2003, 8:38pm
Ya - it wasn't a bad thing - just improper



erSOFT Messageboard » Powered by YaBB 1 Gold - SP 1.3.1!
YaBB 2000-2003. All Rights Reserved.